WISE系統確認
瀏覽器相容性確認
資源 最低需求 您的版本 需求滿足性 附加資訊
升級Firefox 升級Chrome 升級Safari 升級Internet Explorer
建議瀏覽器
選擇瀏覽器以執行WISE
瀏覽器、版本、作業系統 建議程度 下載
Chrome 10.0+ 強烈建議 Download Chrome
Firefox 6.0+ 強烈建議 Download Firefox
Safari 5.0+ 建議 Download Safari
Edge 25.0+ 不建議 Download Edge
Internet Explorer 11.0+ 不建議 Download Internet Explorer
其他瀏覽器尚未經過測試並不建議使用
網路相容性確認 (防火牆/代理伺服器)
當您執行WISE專案時防火牆/代理伺服器可能會造成執行上的問題,WISE無法自動變更您學校防火牆的設定。這部分的確認方式為:若您在WISE伺服器存取一些資源時受到限制,或WISE無法正常運作時,請聯絡您學校的伺服器管理員。
可以存取Flash物件 (.swf):確認中...

可以存取Java檔案 (.jar):確認中...